Kustom Spirit

Kustom Spirit

Forum dédié à la Kustom Kulture et autres mouvements liés (VW, rod, Rat's, bike, lowrider, Pin up, art work, Pinstriping...)


    Probleme de klaxon

    Partagez
    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Probleme de klaxon

    Message  13or le Ven 27 Fév - 20:02

    J'ai un soucis avec mon klaxon.

    En effet, il ne sonne plus ou tellement faiblement que j'entends qu'un clac. De plus, je vais monter un Tenor, vieux klaxon à compresseur.

    Le problème est que si je teste les klaxons directement branchés sur la batterie tout fonctionne!!! Génial!

    Du coup, je remonte le tout sur le circuit d'origine et là à peine un pouet ou souffle sort Sad

    Je vérifie l'ensemble du faisceau rien d'anormal. Je branche mon voltemètre:
    à la batterie 6.5v
    aux cosses de sortie cad aux bornes du klaxon 4.5v 5.2v
    au cercle sur le volant 5.6v..
    Oui je suis en 6v
    Quelqu'un à une idée de cette perte de courant qui m’embête?
    avatar
    Old Rusted Mechanics

    Messages : 1830
    Date d'inscription : 29/02/2012
    Age : 50
    Localisation : Valserres, Hautes-alpes

    Re: Probleme de klaxon

    Message  Old Rusted Mechanics le Ven 27 Fév - 20:14

    'Peux pas t'aider... No Désolé man... Rolling Eyes


    _________________
    A style, a character...  OLD SCHOOL!








    http://willyvantomme05.wix.com/old-rusted-mechanics
    avatar
    fildefer34

    Messages : 320
    Date d'inscription : 21/03/2013
    Localisation : herault

    Re: Probleme de klaxon

    Message  fildefer34 le Ven 27 Fév - 21:42

    Commence par nettoyer tes masses.
    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Re: Probleme de klaxon

    Message  13or le Dim 1 Mar - 8:23

    Profitant d'un rayon de soleil, je me suis penché sur Pepette.
    Fildefer, j'ai vérifié mes masses mais je ne sais pas trop si tout est ok.

    J'ai brossé, nettoyé, remplacer les cosses,.... mais toujours ce problème.

    Avec mon voltemètre voici les mesures obtenues:

    - à la sortie de la boite à fusibles avec une masse sur la carrosserie : 5.70v
    - klaxon débranché, voltemètre branché sur les fils : 5.7v
    - voltemètre sur le contact du cercle du klaxon et le tube de direction celui relié au boitier: 5.6v quand j'appuie
    - branchement de la masse de la colonne de direction sur une vis qui fixe l'aile en appuyant sur le cercle 5.7v
    - klaxon branché, voltemètre sur les fils, quand j'appuie sur le cercle: 4.5v Sad

    Du coup, je suis perdu avec mes masses.
    -
    avatar
    fildefer34

    Messages : 320
    Date d'inscription : 21/03/2013
    Localisation : herault

    Re: Probleme de klaxon

    Message  fildefer34 le Dim 1 Mar - 9:47

    Salut !!
    On va essayer d'isoler ton problème:
    A savoir si tu perds pas de l'intensité électrique.(càd: des volts mais pas assez d'ampères)

    Tu vas commencer par le plus simple.
    Tu as dit que lorsque tu branchais ton klaxon directement à la batterie, il fonctionnait.
    Ca c'est une bonne chose What a Face
    Donc, tu vas mettre en place ton klaxon et tu vas brancher le fils plus (+).
    Ensuite, tu vas chercher dans le fond de ta caisse à outil, un bout de fil électrique en bon état et assez long pour pouvoir le connecter au moins (-) du klaxon et tester plusieurs plans de masse sur ton chassie.
    - S'il se met à gueuler, c'est que tu as une perte dans le fil ou le branchement de la masse dans la colonne de direction.
    - s'il ne se passe rien, tu laisses ton fil branché sur une bonne masse du chassie et tu tire un second fil du plus (+) de ton klaxon, vers le fusible dédié.
    De façon à savoir si ça ne vient pas de l'alimentation positive.

    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Re: Probleme de klaxon

    Message  13or le Ven 20 Mar - 20:08

    Bon bon, j'ai fais les tests et acheter un nouveau klaxon 6v. Bah tout fonction nickel Smile

    En ce qui concerne le Tenor avec son compresseur, je vais l'installer quand même mais dans un circuit parallèle indépendant. Je vais monter un relais avec un fusible et un switch pour utiliser soit le normal soit le Ténor.
    Mais j'ai un doute sur le schéma électrique à suivre. Mon intention:

    - installer le Tenor avec le + sur la boite à fusible ,mettre le relais et mettre le - sur le switch.
    - mettre le - du klaxon normal sur le swicth cad que le klaxon n'est plus relié à la colonne de direction.
    - tirer le fil - ( masse) de la colonne vers le swicth cad le brancher le fil qui est fixé sur la colonne directement sur le switch pour pouvoir choisir le circuit à utiliser.

    Je suis sur la bonne voie?
    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Re: Probleme de klaxon

    Message  13or le Dim 22 Mar - 14:24

    Autre question suivant le schéma que j'envisage: où mettre le relais?
    Car le 30 c'est l'alimentation +, le 87 c'est pour le compresseur. Jusqu'ici tout va bien.
    85 à la masse ok mais 86 à l'interrupteur. Seulement l'interrupteur, cad le cercle du volant, est sur le -. Faut-il que je branche un fil sur 86 et qui part sur la colonne de direction pour fermer le circuit?
    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Re: Probleme de klaxon

    Message  13or le Sam 18 Avr - 19:25

    Voilà, le Tenor est installé Smile et ça envoie!

    Je résume ce que j'ai fait:
    1) j'ai mis un interrupteur 3 positions pour pouvoir utiliser le klaxon traditionnel ( position 1) ou le Tenor (position 2)
    2) Du coup, j'ai gardé le circuit originel pour le classique. Smile
    3) Le Ténor est donc branché avec un relais sur un 2ième circuit qui utilise aussi le cercle de klaxon d'origine.

    " />

    Et j'ai suivi le schéma ci-dessus pour brancher le relais. C'est issu d'un site de MG et comme elles aussi ont un klaxon avec un interrupteur au négatif comme nos bestioles c'est plus simple de comprendre le branchement.

    Voilà
    @+
    avatar
    Old Rusted Mechanics

    Messages : 1830
    Date d'inscription : 29/02/2012
    Age : 50
    Localisation : Valserres, Hautes-alpes

    Re: Probleme de klaxon

    Message  Old Rusted Mechanics le Dim 19 Avr - 15:50

    okcool


    _________________
    A style, a character...  OLD SCHOOL!








    http://willyvantomme05.wix.com/old-rusted-mechanics
    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Re: Probleme de klaxon

    Message  13or le Dim 19 Avr - 16:15

    J'ai juste un doute sur le branchement sur le pole 85. Est-ce le fil arrive sur 85 et repart vers le compresseur ou le fil arrive sur 85 et il y a un autre fils qui va sur le compresseur? C'est juste ce point qui m'intrigue. Sinon tout fonctionne.
    avatar
    Old Rusted Mechanics

    Messages : 1830
    Date d'inscription : 29/02/2012
    Age : 50
    Localisation : Valserres, Hautes-alpes

    Re: Probleme de klaxon

    Message  Old Rusted Mechanics le Dim 19 Avr - 17:19

    Bah là-dessus je ne peux toujours pas t'aider mais si tout fonctionne alors, te fais pas de bile!... Very Happy
    Wink


    _________________
    A style, a character...  OLD SCHOOL!








    http://willyvantomme05.wix.com/old-rusted-mechanics
    avatar
    Enzocox
    Admin

    Messages : 6405
    Date d'inscription : 14/08/2010
    Age : 45
    Localisation : Suze la Rousse

    Re: Probleme de klaxon

    Message  Enzocox le Lun 20 Avr - 13:53

    D'accord avec Jimi si tout fonctionne et que tu es après fusible et donc protégé tout va bien Exclamation et merci pour le partage ca peut toujours re-servir Exclamation okcool
    avatar
    13or

    Messages : 179
    Date d'inscription : 18/01/2012
    Localisation : Fuveau

    Re: Probleme de klaxon

    Message  13or le Mar 21 Avr - 19:10

    Question fusible je crois que je suis au top:
    - le plus qui arrive à l'interrupteur est issu de la boite à fusible: c'est le même emplacement que pour le klaxon d'origine.
    - mon relais possède un fusible intégré.
    Voilà Smile

    Maintenant j'ai un autre gros soucis mais je le mettre sur un autre post.

    Si ça peut servir pour d'autres j'en serai heureux.


    Contenu sponsorisé

    Re: Probleme de klaxon

    Message  Contenu sponsorisé


      La date/heure actuelle est Jeu 19 Avr - 13:26